seilers

Setup - Setting up a target in Operations Manager 5.1 Update 4

Blog Post created by seilers on Jun 19, 2015

Hello all,

 

I recently found this product and I am trying to test it out for my environment. I got the server stood up fine and imported the license file but I am having a hard time targeting any of my Hyper-V hosts in my environment.

 

Troubleshooting information:

App Server for VM Turbo: 10.68.60.x

Host network network: 10.60.1.x

iSCSINET network for hosts: 192.168.50.x

Hyper-V Manager for hosts: Ver 6.3.9600.16384

Hosts are in a cluster

I can ping between the networks

I can view the VMTURBO app server from a device on the 10.68.60.x network.

I have checked inbound firewall rules for WMI and opened 135 traffic on the host.

 

Under Target configuration

I select Hypervisor / Hypver-V

Host name or IP address: I have tried both the host network address and the host name

Full Domain Name: I have used my: domain.companyname.com and I have tried my short name for my domain: domain

Username: I have tried: domain\username and: domain.companyname.com\username

Password: My password


I get this error:

 

 

I am obviously able to RDP into the any of the host with my domain\username credentials and manage them.

 

Key note in troubleshooting: If I go to a server on the 10.68.60.x network (2012R2 domain controller) add go to server manager and add the host to the all servers list and try to login I have issues with my credentials too. I can enter the IP it resolves DNS and I get this error:

 

Not sure if this is related.

 

Thoughts?

 

Thanks for your help,

Outcomes