AnsweredAssumed Answered

Failed to validate x.x.x.x: InvalidLogin

Question asked by grumpy on Mar 8, 2015
Latest reply on Aug 29, 2016 by julie.gordon

Hi,

 

I've just downloaded the Free VMTurbo Monitoring appliance, installing a setting up was a breeze but I'm having real trouble logging into our vCenter (Essentials plus edition) with the read only permissions. As suggested in a knowledge base article, I cloned the read only role and added the browse datastore permission but every time I try to login from the VMTurbo console I get - 'Failed to validate [IP Address of vCenter]: InvalidLogin'. I can successfully login using administrator@vsphere.local and AD accounts that are members of the vsphere admins group using the VMTurbo console. I can login using the read only accounts using the VM web client. I've tried elevating the read only account (both Ad and vsphere.local) to mimic the virtual machine user permissions in vSphere but get the same error.

 

Can everyone advise the minimum permissions required for the VMTurbo console to login vCenter or tell me what I'm doing to wrong?

 

Many thanks.

Outcomes